El jailbreak para iOS 5.1 ya está disponible, pero no para el iPhone 4S y iPad 2

Sigue a

iPhone Jailbreak

Los jailbreak siempre son cuestión de tiempo, aunque hay que reconocer que este último ha sido realmente rápido. El iPhone Dev-Team ya ha lanzado las herramientas pertinentes para que podamos ejecutar código firmado en nuestros iDevice con IOS 5.1, versión que como ya sabéis vio ayer la luz junto al anuncio del nuevo iPad.

Una buena noticia para los amantes de Cydia y compañía. Sin embargo este jailbreak tiene de momento dos limitaciones. Por un lado es tethered es decir: que cuando reiniciemos nuestro dispositivo tendremos que volver a hacer el proceso, aunque también es cierto que es menos pesado que la primera vez que lo hacemos, pero hay que hacerlo.

El segundo inconveniente lo encontramos en el hardware. De momento el jailbreak sólo es compatible para dispositivos con procesador A4. Es decir, el iPhone 4S, el iPad 2 y el nuevo iPad se quedan fuera de la lista. No obstante, tarde o temprano seguro que llegará al resto modelos, la comunidad en este sentido ha demostrado siempre hacer un gran trabajo.

Además, este jailbreak introduce una restricción que quizá para algunos es n problema: iBooks no funcionará en esta versión ni tampoco en las próximas actualizaciones que se hagan a través de redsn0w. Si tenéis especial interés en hacer jailbreak adelante, pero no olvidéis estas tres cuestiones.

Vía | iPhone Dev Team Blog

Los comentarios se han cerrado

Ordenar por:

17 comentarios