WhatsApp elimina el soporte para iOS 9 en su última versión: adiós iPhone 4s y anteriores

WhatsApp elimina el soporte para iOS 9 en su última versión: adiós iPhone 4s y anteriores
4 comentarios

Según van avanzando las versiones de los sistemas operativos, WhatsApp va ajustando la versión mínima requerida para evitar el trabajo extra de lastrar la compatibilidad retroactiva. La última versión de WhatsApp disponible en la App Store elimina el soporte para iOS 9: necesita iOS 10 o superior.

WhatsApp ha aprovechado para actualizar su página de preguntas frecuentes indicando que, efectivamente, la versión mínima de iOS requerida es iOS 10 que, por otro lado, es una versión que se lanzaba hace ya cinco años.

Whatsapp necesita iOS 10 o superior

Ios10

WhatsApp actualiza de forma periodica los requisitos mínimos de su aplicación en lo que a versión del sistema operativo se refiere. En el sistema operativo de la manzana, la versión mínima necesaria era hasta ahora iOS 9, pero la última versión publicada en la App Store da el salto a iOS 10. Es decir, no la puedes instalar si tienes iOS 9.

Esto no quiere decir que WhatsApp deje de funcionar inmediatamente en los móviles con iOS 9, sino que en estos dispositivos se quedarán anclados en la versión anterior y no recibirán más soporte, actualizaciones ni novedades. En iOS 9, WhatsApp se queda a su suerte, de modo que lo más seguro es que deje de funcionar antes o después. WhatsApp acostumbra a mostrar un mensaje de aviso cuando estás usando una versión muy antigua.

En la práctica, necesitarás tener un iPhone bastante antiguo para que no tenga disponible una versión superior de iOS. Concretamente, los iPhone 4s o anteriores son aquellos cuya última vesrión del sistema operativo es de iOS 9 o anterior. El iPhone 4s fue lanzado en 2011, hace diez años. En Android la versión mínima sigue siendo la 4.0.3, también de 2011. Según Apple, menos de un 2% de los dispositivos activos usan una versión anterior a iOS 13.

Vía | WaBetaInfo

Temas
Inicio