Compartir
Publicidad

Los Nexus de Google, vulnerables a un ataque vía SMS, protégete

Los Nexus de Google, vulnerables a un ataque vía SMS, protégete
5 Comentarios
Publicidad
Publicidad

Se ha descubierto una vulnerabilidad mediante la cual un atacante podría forzar a un móvil Google Nexus a reiniciarse o a no poder conectarse a una red de datos móvil mediante un ataque de tipo Denial-of-Service (DoS) que se ejecutaría mediante mensajes SMS especiales.

El problema afecta a todas las versiones de Android 4.x en dispositivos de la familia Nexus como los Nexus 4 y los Nexus 5. Los llamados Flash SMS o SMS de Clase 0 son los causantes del problema, pero ya hay solución para el mismo. Bogdan Alecu, un administrador de sistemas en la empresa de servicios TI holandesa Levi9, ha explicado el problema, que tiene especial relevancia en los dispositivos Nexus por cómo estos muestran y gestionan los mensajes SMS de Clase 0.

A falta de que Google ofrezca un parche en sus dispositivos --ya han confirmado que están investigando el problema-- el propio Alecu ha desarrollado un firewall para Android que permite proteger a los usuarios de estos dispositivos ante estos posibles ataques.

Class0Firewall

Class0FirewallSeguridad

Vía | PCWorld En Xataka Android | Protégete ante la vulnerabilidad SMS Class 0 de los smartphones Nexus de Google

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio