Publicidad

Adobe Flash 10.1 requiere Android 2.0

Adobe Flash 10.1 requiere Android 2.0
10 comentarios

Publicidad

Sabemos que Adobe Flash en su versión 10.1 no aparecerá en Android durante este año, una de las principales razones por las que están tardando en portar la famosa tecnología, la encontramos en que Adobe necesita de recursos disponibles en Android 2.0 para su funcionamiento, de hecho muchos pensábamos que con la salida del Motorola Droid veríamos una versión previa de Flash, pero habrá que seguir esperando.

La prueba la encontramos cuando un usuario de G1 intenta instalar Adobe Flash Player desde Adobe.com, se encuentra con la imagen que da comienzo a la noticia. Creo que al igual que otros mensajes que hemos podido ver de esta misma forma de la mano de Adobe, el texto no puede decir las cosas más claras.

Esto nos hace pensar que aquellos terminales que no tengan la posibilidad de actualizar hasta Eclair, pueden quedarse sin la jugosa tecnología, de todas formas hasta que lleguemos a la mitad de 2010, como se apunta en la frase de la imagen, debemos de tener paciencia, y esperar que esto no siga echando ramitas al fuego de la fragmentación.

Se espera que la versión 10.1 de Flash cuente con soporte de acelerómetros, pantallas multitáctiles, diferentes orientaciones de pantalla y aceleración gráfica 3D, detalles que hacen ganar interés a la tecnología, teniendo en cuenta el terreno que mediáticamente está ganando HTML5.

Para calentar más el ambiente, Adobe asegura que el 85 % de las 100 principales webs en el mundo usarán contenido Flash, y el 75% de las páginas dedicadas al vídeo, también utilizarán su tecnología.

Vía | TmoNews.

Temas

Publicidad

Comentarios cerrados

Publicidad

Publicidad

Inicio
Compartir